Jump to content

Pitch Flex mode moving Audio


nixoblivion

Recommended Posts

I started a Topic a few months ago about Logic Flex Pitch moving Audio in my sessions as soon as i activate it.

I'Ve gotten many tipps that i have tried, but im still stumped by this problem

Old Topic: viewtopic.php?f=1&t=137131&start=20

 

What is really odd to me is that in the same Track there will be some regions that move when i activate Flex Pitch for the Track and some Regions will stay put! How is it possible, that regions from the same track react differently to Flex Mode?

 

Many have written, that this only happens when the Project Tempo changes at some point, but i have had this problem with Projects where i kept the 120 bpm default tempo since the beginning. And again here its only some regions or Tracks that move.

 

Today i had this problem again with a region, only this time it did not only move, but the last word of the region was almost like a stutter effect, when i activated Flex Pitch. It was like the warp mode in Ableton.

So i wanted to delete the Flex markers, that are created when you activate Flex (why flex markers are automatically made i don't know).

This helped with the stutter effect, the word was normal again, but after i deleted all markers in this region, the whole region had moved.

 

I've tried deleting the Tempo in the Audio File several times, that rarely changes anything :/

 

What am i doing wrong?

Link to comment
Share on other sites

How is it possible, that regions from the same track react differently to Flex Mode?

 

one possibility:

when I have a sparse drum verse I quantise that region f.ex. to quarter note and a more dense chorus to eight or 16 note. So the 2 regions react differently when I turn on off flex

Link to comment
Share on other sites

  • 2 weeks later...

Ok I think i found a solution to my Problem!

Thanks Dany for the Tipp.

Anyway I would not mess around with a problem more than 2 minutes. Just bounce the snipped in place and move on :-)

 

 

It seems that having several cut regions in one Track is causing the Problem. So what i do now is get all the Regions ready and then Join them... ONLY THEN do i activate Flex. This has worked for the current project. I hope that was it. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...