Jump to content

How to turn off mic feedback loop?


throw098

Recommended Posts

I've been getting this echo effect from Logic so whenever I interact with the microphone (including clicking, etc.) of the computer it appears. I can't turn off the outputs because then it won't play my other sounds. Any ideas on how to get rid of this? I wanted to add a video of this happening but the forum isn't allowing me to attach any video files...
Link to comment
Share on other sites

I believe you have either the Record Enable button ON [R] or the Input Monitor button ON

If you don't see any or both of these button, right click and enable them. See image:

1499549343_ScreenShot2018-08-05at11_42_44PM.png.4c3e9e52b30a247a50dcb4796458754f.png

 

Also, make sure that your Input is not set to your computer's microphone (Logic > Preferences > Audio > Input Device)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...