Jump to content

Audio interference as soon as Logic Pro is launched


Recommended Posts

Amateur alert! I'm new to Logic Pro X, I'm new to these types of forums and my audio tech vocabulary is limited, so please be gentle......

 

I have a new MacBook with a Roland 1/8'' TRS - Dual 1/4'' Interconnect Cable from it's headphone jack into a Mackie Big Knob Passive monitor controller. The output from that is Dual 1/4'' to 1/8'' TRS to dual RCA into my Yamaha stereo amplifier.

 

I have an almost-inaudible hiss in audio playback in Spotify or Youtube, or pretty much anything else, however when I launch Logic Pro the hissing becomes significantly worse. When I quit Logic Pro, the hissing all-but disappears again.

 

I've been trawling forums all night but most of the 'solutions' posted are flying way over my head. I've tried disabling plugins in Logic Pro one at a time, as advised on one forum, but this hasn't helped. As I'm only getting the interference when Logic Pro is launched, it doesn't seem logical (to me) that there's a problem with my cables or my monitor controller either.

 

I'm at a complete loss and very much hope some kind soul out there knows what the problem is and might be able to explain it to me in layman's terms. :(

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...