Jump to content

Flextime not working for some tracks


cmscss

Recommended Posts

Hi There,

 

I've searched but don't understand the solutions for fixing flexitime in 10.4 sorry. Some tracks are fine, some aren't, and they're all tracks I've recorded myself (not imported).

 

I've tried:

  • Each of the flex algorithms
  • Making sure flex is on for each track (icon and tick box in the inspector)
  • Changing flextime from 'On', to 'On Align Bars', and 'On Align Bars & Beats'
  • Turning flex off, remove original tempo from audio files, writing new tempo

 

With that last point, the tracks were still out of time, just in a slightly different way. Also, the regions align correctly to bars, it's the audio that's out of time. And the tracks are now out of time if I turn flextime off and revert back to the old tempo which I'm guessing means the remove tempo, write new tempo worked - right?

 

The problem tracks are T SYNTHS 1 & 2 in the SYNTHS group. They were recorded the same way (and within minutes) as other DSI Tempest tracks (a sequence synced via MIDI). Also, the Minibrute track in the SYNTHS group is perfect (played live, MIDI sync on LFOs etc).

 

flextime.png?raw=1

 

What am I missing?

Is there a legacy mode to revert back to the way it used to work?

 

Any pointers in the right direction would be much appreciated.

 

Cheers

 

Ben

Link to comment
Share on other sites

I'm re-recording everything at the new tempo.

 

I'd usually do that before mixing but the idea of flex-time is very helpful while arranging - especially when adjusting tempo/pitch to fit with vocal phrasing and a singer's range. Instant tweaking is much faster (obviously).

 

It used to just work though - right? At least, that was my experience so I'd still love to know what I'm doing wrong.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...