Jump to content

Logic 7 Channel Strips_1


Recommended Posts

Thanks for doing this, i'm still awaiting my upgrade, and posts regarding items that are missing in LP8 are a bit of a shocker :shock:

 

But as always there's a solution/workaround provided by the learned pros here, priceless. :D

 

Its been a rollercoaster ride the last few weeks, checking the forum, watching demos etc, but i'm convinced my money is being well spent.

 

P.S What are those exec files in Startup CST for? Do i save these in the Channel Strip Settings folder? I read the attached document but it went over my head.....in a 747 bound for the south pole :?

Edited by djals

2.7 GHz iMac Intel Core i5, 16GB RAM, OS 10.9.1, Apogee Duet, Logic 10.0.5

 

Listen to Bill Hicks!!!

Link to comment
Share on other sites

you're welcome.

 

My suggestion is to create a new Logic 7 folder in your USERS folder for this stuff...just copy the files each in it's own catagory..(sorry for the wide screen image..)

 

if anyone has a better suggestion, I'm all ears!

 

You could also create that folder in your system folder, seems more... huh... "logical" to me. :wink:

My new Logic Pro Book is out!

Link to comment
Share on other sites

Dave - Thanks for posting those channel strip presets, I'm getting the idea behind the folder hierarchy and reloading all those L7 settings back into my system. I was really thinking that something was terribly wrong with my installation. I was able to get the channel strips to come up in separate Logic 7 folders using your approach as well as the bus and output insert presets.

 

I'm also seeing that retrieving the Logic 7 plug in factory presets can be done by copying them out of my back up disk (that hasn't been updated since my LP8 install) and dumping them here: user>library>application support>logic>plug-in settings>name of plug in. It's a pain in the ass but note the original factory array of presets as opposed to the paltry 13 in LP8. Unfortunately I upgraded from LE7 so I won't have as many of the original plugs. Doesn't matter, I never had 'em so I won't miss 'em. It's just knowing I lost something forever that kills me.

 

It's going to be a lot of work to get all that stuff off my back up onto my system but at least I won't feel like I'm waving bye bye to something of value I used to have.

 

David, thanks for letting Dave post that stuff here. Anybody want to do the same thing with the plugin pesets?

 

The ES E is not my special wonder plugin, but that's the one where I started counting presets and said, hey! What's up with this? Mystery soved. - Emile

iMac 1.83 Ghz Core 2 Duo, 2 Gb RAM, OWC 500 Gb & 1 Tb FW HD's, OS X 10.6.8, Logic 9.1.7

 

Some of my tracks:

Link to comment
Share on other sites

Emile...this Plug In Settings thing is VERY INTERESTING...I think the installer is whacky....

 

some plugins have a lot MORE presets, some have a lot less. Some folders have a 'LEGACY' folder in it that HAS the L7 presets...but..SOME DON'T....

 

Channel EQ, for example...totally reorganized..but...some are gone, and there are new ones as well.

 

I'm somewhat reticent to screw with this...WHY would they have deleted some presets? To save space?? OR..are they not compatible with whatever was done to change the Plug-in itself? What scares me a bit is that SOME of the plugins have that 'Legacy Folder', and some of them don't.

 

thoughts???

 

I'd be glad to upload the L7 presets here if someone else wants to risk it....

Link to comment
Share on other sites

ok..I tried a couple of experiments..and didn't have any issues...

 

any folder that had the 'legacy' folders in it, I left alone.

 

if I added any presets from the L7 settings folder into the L8, I left anything that L8 installed ALONE.

 

so...I have a 30 meg PlugIn Settings folder....just need somewhere to upload it to.

 

I was pretty shocked to see how many cool presets were NOT in the L8 install..I got a feeling something's not right there....NO reason not to have them...

Link to comment
Share on other sites

Dave - Yeah, it doesn't make sense to omit that stuff, it's just a little bit of data not samples or loops. But at least I now know:

 

1. It's not just my system and installation.

 

B. How to get them out of LE7 before I finally back up my system disk and overwrite my old Logic 7 installation.

 

3. They will reside permanently on my LE7 installation DVD so that if I REALLY wanted something that is gone I can clear LP8 off a backup drive, install LE7 and get the pretsets I need, then eventually copy my system disk back to the back up. Nah.... I don't think I'll be doing that.

 

What do I care? I'm a guitarist anyhow. Since I had Express before I don't what LP7 guitar amp presets might've been eliminated but that's one department where I usually don't work from presets anyhow. Guitarists are a hands on bunch for the most part because there's only four or five knobs to twiddle on an amp. For session work I just use a Pod so that I can be the twiddler, not asking the engineer to turn up the mid, back down the treble, no, turn down the mid, bring up the bass, no...

 

Besides that I thought the preset library to be pretty interesting. It's fun to dork around with synth parameters but when I'm looking for a pad or something my tendancy is to check out the presets, not to pick a software synth and start from scratch. Doesn't seem like there's any reason for the factory preset purge but you can usually expect new and improved to imply that a few goodies will be dumped as well.

 

Reticent is a good choice of words. I'm going to stay away from the ones with legacy folders as well. Maybe this has something to do with the new library and browser feature? I'm going to check and see if the resurrected patches show up...

 

Thanks for the help. - Emile

iMac 1.83 Ghz Core 2 Duo, 2 Gb RAM, OWC 500 Gb & 1 Tb FW HD's, OS X 10.6.8, Logic 9.1.7

 

Some of my tracks:

Link to comment
Share on other sites

Yes they do show up in the library. There's a "Factory" folder and a "Logic 7" folder because that's what I named my resurrection folders. Maybe I should've named them Phoenix 7. The library/brower actually makes it easier to find patches, a concrete improvement! No idea yet as to why this transfer shouldn't be done so I'm going to continue. - Emile

iMac 1.83 Ghz Core 2 Duo, 2 Gb RAM, OWC 500 Gb & 1 Tb FW HD's, OS X 10.6.8, Logic 9.1.7

 

Some of my tracks:

Link to comment
Share on other sites

Thanks Dave, you've done a lot of the leg work and I also end up getting the presets for the Pro only presets. Some of them are for the plugs that Apple always touts as being the Pro stuff, like ES2 and some are for plugs I've never even heard of like Enverb. For others who are following this I found that some of these folders did not initially appear in my Plug-In Settings folder. If I went into LP8 and opened the invisible plug from the insert menu the folder would magically appear in the Settings folder. Don't know why. Don't care. Got too many friggin' presets to copy and paste.

 

This is pretty crazy, doesn't seem like everybody in Logic user land is experiencing the same thing or they haven't noticed. Those sheep! It probably has something to do with the installer and we'll see an update that could save me all the work I'm doing because I'm an anal retentive data hoarder. - Emile

iMac 1.83 Ghz Core 2 Duo, 2 Gb RAM, OWC 500 Gb & 1 Tb FW HD's, OS X 10.6.8, Logic 9.1.7

 

Some of my tracks:

Link to comment
Share on other sites

This is pretty crazy, doesn't seem like everybody in Logic user land is experiencing the same thing or they haven't noticed. Those sheep! It probably has something to do with the installer and we'll see an update that could save me all the work I'm doing because I'm an anal retentive data hoarder. - Emile

 

yeah..it's just weird that a lot of presents from L7 were not in L8... Nice sounding ones as well. Oh well...

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...
  • 4 weeks later...
Kudos, Dave! I was just starting to do this with some plug-in presets last night. I couldn't believe how much stuff was missing. Thankfully I only installed LP8 on my laptop and have 7 still running in full on the tower. Thanks for saving me a bit of time. I can't believe they got rid of so many presets. Even Juno Bass in the ES1 is gone. That was my go to bass sound!!! Oh well, looks like a day or two of merging the two sets.
Link to comment
Share on other sites

  • 3 months later...
  • 4 months later...

I just finally updated to Logic 8 today...

 

Loving it.. but really did notice some of my 'go to' channel settings had disappeared...

 

Did my Channel Strip presets go missing? No.. they live on at LPH!

 

Thanks to Dkgross! Rockin Savior Superstar!

 

Really.. Thank you for posting the L7 channel strip presents.

G5 2ghz dual 7gig ram, G4 17" lappy - both Osx 10.4.11, FA-66, Mackie Hr824, Logic Studio 8.02, Live 6.05, Reason 2.5 and a G3 Thonk box!
Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...
  • 3 months later...
  • 2 months later...
  • 5 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...