Jump to content

Quantisation for all midi , annoying


Recommended Posts

So basically this has never happened before but when ever now I make multiple midi tracks, and obviously we want different note quantizations for different thingss, well when I quantise one midi track to say 1/16 it does it to EVERY single midi track. I appreciate any help if anyone knows what this ridiculous problem is??
Link to comment
Share on other sites

In Logic, Quantize is a region parameter: you select the desired region(s) in the workspace, and adjust the Quantize parameter in the Region inspector. If you select only one region, then the Region inspector displays the name of your selected region, and your parameter adjustment applies to only that region.


If you mean all your regions are quantized when you record them then that mean's you may have chosen a default Quantize settings for all new recorded regions. In that case select a MIDI track and make sure no regions are selected (press Shift-D) so the Region inspector is named "MIDI Defaults", and make sure Quantize is set to Off.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...