Jump to content

Master Fader Clipping


Alex92491
 Share

Recommended Posts

Hi all,

I have 100% of my tracks in my mix running to an aux bus that I am using as a "master fader" before my master fader (stereo out). This way I can run my reference tracks without having them affected by my mix bus processing. I have a master limiter on my master aux bus it and it seems to be doing its job just fine. Does anybody know why my master aux would NOT be clipping, but my master fader (stereo out) IS clipping? There is no other audio going to the master fader other than from the master aux, so I can't figure out why it would be clipping. Master fader is set at 0, master aux fader is also set at 0. It's very frustrating, and I feel like there must be something simple that I'm missing. Thanks, Alex.

Link to comment
Share on other sites

What exactly do you mean by "clipping" ? Level meters show levels above 0 ? You hear distortion ? Could you share a screenshot of the mixer while playing back ?

Just to point out that level meters can't go above 0 in LPX. There's no preferences to change that to my knowledge.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...