Jump to content

Logic Crashes Opening Specific MIDI Regions


jasonstam
 Share

Recommended Posts

I have a project with 56 tracks and it is exhibiting some odd and annoying behaviour.

 

For several MIDI regions in the project if you select one of them and hit 'E' to open the piano roll, Logic immediately crashes. This is only for about 3 or 4 regions out of many. If I deactivate the instrument on those MIDI tracks and then hit 'E' I get the same result. If I create a new empty software track and copy the problematic MIDI region over, same result. I've also tried deleting all track automation and region automation and it still crashes.

 

I have tried trashing my Logic preferences, removing my interface, removing my MIDI keyboard, my USB dock, no results. The other odd thing is that if I click on a different region, open the piano roll, and THEN click on one of the problematic regions it behaves normally and shows the midi information within that region. But the moment I close the piano roll and select a problematic region and hit 'E' again to open it up, CRASH!

 

Any help/ideas would be greatly appreciated. I should also note that this project was moved to this computer from an older MacBook Pro running the last version of Logic 10.4.

 

My current hardware & software:

Logic 10.5.1

Catalina 10.15.4

Mac mini (2018)

3.2 GHz 6-Core Intel Core i7

32 GB 2666 MHz DDR4

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...