Jump to content

All Files search function stopped working


AidenWoulffe
 Share

Go to solution Solved by AidenWoulffe,

Recommended Posts

Hello, I have a job as a sound editor, and that involves using sfx and roomtones from a library of thousands of files. My typical method of using these files was by accessing them through the "All Files" browser, and just searching them. This worked fine until today for some reason. Now when I search "wind" for instance, absolutely nothing will come up, when last time hundreds of things would come up. They are still there, but won't show up. I have 3 days to do this job and my finder isn't performing search functions either so I don't know what to do.
Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...