Jump to content

piano roll and transport bar


vovichmusic
 Share

Recommended Posts

Hi there,

 

I have an inconvenience rather then an issue: in the piano roll when I want to change midi note velocity from 0 up a transport bar pops up (see attached picture) and I have to wait until it disappears - is there a way to switch off a transport bar?

 

Thanks i n advance!

1402936948_Screenshot2020-08-12at12_34_23.png.92a7b84333dd956efd52005549689c55.png

Link to comment
Share on other sites

the setting which controls how scroll bars behaves is set at the OS level, so "System Preferences -> General -> Show scroll bars".. However, there isn't any way to change the 'time-out' of the scroll bar in MacOS. I'm used to just moving my mouse out of the way to scroll so that extra thick bar doesn't appear, only the thin one which goes away a bit quicker.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...