Jump to content

Command click tool


musik
 Share

Recommended Posts

Hi everyone :)

 

I'm new to Logic Pro X. I recently purchased the book Logic Pro X 10.4 - Apple Pro Training Series and I'm on Lesson 3. I was trying to assign my Command click tool by using the pop up tool menu on the tracks area using 'T' as the book describes but it doesn't work. I can only assign different tools to the left click tool. I don't know whether I'm doing something wrong or if it doesn't work on Logic Pro 10.5

Link to comment
Share on other sites

  • 1 month later...
I am actually having this exact same problem, and yes precisely on step 14 of page 115. I am following every instruction accurately and exactly by the book. I’ve had no problems until that point. My Mac is pretty new, and everything is up to date including the operating system, all software and applications. Why doesn’t this work?
Link to comment
Share on other sites

I press T, then the tool menu opens wherever the pointer is located. Then on my keyboard I hold down command and click on the Marquee tool in the pop up menu. It immediately assigns the Marquee tool to the left click function, not to the command click.

Ok then this should definitely work if you're doing it right, so I'm trying of things that could go wrong with that process that could potentially explain why it doesn't work as expected for you.

 

1. Do you continue holding down the Command key while you're clicking the Marquee tool, then release the Command key only after you've clicked the Marquee tool?

 

2. Are you sure you're performing a LEFT-click while holding down Command and not a RIGHT-click?

 

3. Does the Command key work as expected other than for this issue? For example if you press and hold down the Command key do you see your mouse tool graphic change to the Command-click tool on your screen?

 

4. Do you use a standard Apple mouse/trackpad?

Link to comment
Share on other sites

  • 3 months later...

I figured out how to select certain tools for the command option, however if you press "T" and then hit Command "A" it actually selects "W" for the "Automation Curve" tool, and not the "Fade" tool. This happens with a few others too. Is there a different set of letter shortcuts not labeled within the dropdown menu?

 

Thanks!

Link to comment
Share on other sites

  • 9 months later...

Hi,

having the same issues, partly solved:

After hitting T, when holding down command, chosing the tool manually, and then holding command for another second or 2, it works.

It expects to press Command for a WHILE. A little off, compared to other menus. But works.

Can not get it to work command-clicking the Letters. Those immediately jump to the assigned key shortcuts - iE command A = SelectALL

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...