Jump to content

Bug when trying to record to audio track?


CPLeu
 Share

Recommended Posts

Hi, I'm having a very annoying bug when trying to record to an audio track. I have an external midi track sending midi through a midi cable from my soundcard to my synthesizer, then a seperate audio track receiving audio through a trs cable from the synthesizer into my soundcard. Normal stuff, everything works perfectly. Except when I try to record on the audio track, the bar at the top flashes red for a fraction of a second, and the time marker moves backwards a little, but then immediately stops itself. I've tried everything, recreating the audio track, changing settings, resetting i/o devices, closing and reopening logic, nothing works.

 

Also to note, if I try to record on any other kind of track (like a software instrument track) it records perfectly... One more thing, recently I recorded to an audio track from a live instrument using the same soundcard and trs cable and it worked fine, so maybe it's because of the synthesizer? I don't understand how that would be possible though.

 

Any advice would be hugely appreciated, thanks for your time. I'm on Mojave if it helps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...