Jump to content

Constantly Refreshing Overviews/Bouncing Issues after using RX external editor


JerryB

Recommended Posts

I'm running into 2 strange issues after using iZotope RX 7 as an external editor. These problems have popped up in every session that I've used RX in.

 

1) Every time I open the session OR change to another window (be it RX, chrome, pages, whatever), many of the regions in my session need to refresh. I am unable to playback while this is happening. As I'm working on an audiobook and need to make frequent edits (recording in imperfect space), this drastically slows down my workflow. I've seen the suggestion elsewhere to make sure that Recording Delay is set to zero, and it is. I've also seen the suggestion to make sure my permissions are in order, and they are.

 

2) The greater problem, there have been frequent bouncing issues. It seems that individual and random regions are muted on bounce. I haven't found any pattern for why this could be happening. The only solution I've found is to listen through my bounces (again, with an audiobook this is a huge time-suck) and if I find any silent sections, rebounce. The issue then either solves itself or pops up for a completely different region.

 

Any ideas? It would be much appreciated.

 

Specs:

Macbook 15-inch, Late 2013

macOS Mojave Version 10.14.6

2.3 GHz Intel Core i7

16 GB ram

Logic Pro X Version 10.5.1

RX 7 as external sample editor

Link to comment
Share on other sites

  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...