Jump to content

Fade tool on Apple Loop not working


MusiquedeReve
 Share

Go to solution Solved by David Nahmani,

Recommended Posts

Either deselect the pointer Fade tool click zone in General Preferences / Editing,

or

when that pref option is enabled, to draw the fade with the Fade tool selected, proceed as follow:

  1. Click and hold on the spot you wish to start drawing the fade,
  2. While maintaining the mouse button pressed, press and hold the Control key on your keyboard,
  3. Now while both (Control key and mouse button) are held down, drag the mouse to draw the fade.
  4. Once created you can now edit the fade using only the mouse Fade tool.

Link to comment
Share on other sites

I have no idea why I cannot get the fade tool to work on this Apple loop

 

Please, if anyone can help me you have some good karma coming your way

 

Thank you

 

Screen recording of my (somewhat) valiant attempt --> https://imgur.com/mV49O6N

This doesn't look like an Apple Loop, is this an mp3 file by any chance? Mp3 is a distribution format. You should be using production formats to produce, such as PCM (Wav, Aif, Caf...).

Link to comment
Share on other sites

I have no idea why I cannot get the fade tool to work on this Apple loop

 

Please, if anyone can help me you have some good karma coming your way

 

Thank you

 

Screen recording of my (somewhat) valiant attempt --> https://imgur.com/mV49O6N

This doesn't look like an Apple Loop, is this an mp3 file by any chance? Mp3 is a distribution format. You should be using production formats to produce, such as PCM (Wav, Aif, Caf...).

 

 

It was an Apple Loop dragged directly from the Apple Loops window

 

However, I had expanded it and realized that you can only fade the original loop, not the repeating part (unless you split it)

Link to comment
Share on other sites

This doesn't look like an Apple Loop, is this an mp3 file by any chance? Mp3 is a distribution format. You should be using production formats to produce, such as PCM (Wav, Aif, Caf...).

 

 

It was an Apple Loop dragged directly from the Apple Loops window

For some reason the symbol next to the region name isn't a loop-the-loop symbol like for standard Apple Loops (see below):

 

1769200324_ScreenShot2020-08-24at22_07_55.png.49b69d5beabb94f27fa258544156bd13.png

Link to comment
Share on other sites

 

 

It was an Apple Loop dragged directly from the Apple Loops window

For some reason the symbol next to the region name isn't a loop-the-loop symbol like for standard Apple Loops (see below):

 

Screen Shot 2020-08-24 at 22.07.55.png

 

WOW you have an 'eagle eye' - I did not notice that -- would that happen when extending the loop?

(PS-I am posting another question under a new topic for something else that just popped up)

Link to comment
Share on other sites

  • Solution

Aah, if you've turned off Flex & Follow then Option-resized the region then yes, that converts the Apple Loop to a new audio file (and that new audio file is no longer an Apple Loop).

 

To resolve your fade issue you could select the region along with all its loops and press Control-L. That converts the loops to real regions. Now you can apply fades to any of the regions.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...