Jump to content

Inaccurate Automation even on stock plugins


lorenzolamasse
 Share

Recommended Posts

Hey there,

 

I try to automate channel eq HP to roll out kick+bass at the end of 8 bar loop, and bring it back instantly for a Drop effect, but first kick after roll out gets eaten.

I had to disable automation snap as it made it impossible to do a vertical change (the two points were getting merged).

 

See attached project at 9.1.1.1.

Latest track is a bounce in place of the section, where I have the same issue so it does not seem to be a playback related problem.

 

Only using Channel EQ, sample accurate is set to all, Buffer size is 256, running 10.5.1 under Mojave.

Let me know if I should provide more details.

2020-09-08 KB rollout.zip

Link to comment
Share on other sites

Thanks for checking, don't worry I know there are many subjects happening in the same time ;-)

 

This is weird as both automation points are set to 9.1.1.1 (value displayed when I drag them), so they should be right there, by the way didn't notice one could go finer than that when zooming it, and didn't notice the "." after the time stamp indicating that there are some decimals (ex: 8.4.4.240. instead of 8.4.4.240)

 

OK I've then zoomed in to the maximum zoom level. I have tried:

 

- high point and low points at 8.4.4.240 rightmost : 1st kick is lost, though its attack it happening after the automation (as visible on the samples below)

250779553_Screenshot2020-09-09at09_10_16.png.20b08d766685a2fc4ae8f0f5bc644cb2.png

- high point and low points at 8.4.4.240 leftmost: same

1106822133_Screenshot2020-09-09at09_12_09.png.fd45af304afcf5f54d2710fb5e57df8e.png

- hight point at 8.4.4.239 leftmost and low point at 8.4.4.240 rightmost: same

 

Only option that works here is when highest point is set leftmost at 9.4.4.238, and lowest point at 9.1.1.1 leftmost like that:

2133734363_Screenshot2020-09-09at09_17_55.png.2f5a443e686c1effc298d8678df771ec.png

In this case the transition seems perfect to my ear: I don't hear the filter opening back, and the first kick attack seems to happen fine.

 

However when bouncing that in place I notice that the kick after the break is still changed slightly, but it probably indicates the channel EQ is doing something even at 20Hz.

 

So after the filter, instead of reopening it I tried deactivating the HP with the automation: soundwise looks good but the channel eq is still doing something even though all filters are off

 

Last attempt, I tried to completely bypass the Channel EQ.

It's not working if the bypass is happening at 9.1.1.1 (kick is stolen).

But it works perfectly when the bypass occurs at 8.4.4.240 leftmost.

As shown in the picture below the kick is perfectly the same after the break, and there is no sound before that, meaning that the filter has worked perfectly. this picture shows the three working options, with the perfect one being bypassing the EQ:

1235624894_Screenshot2020-09-09at09_39_00.thumb.png.dc7ea3924428235670733f91c3438a2a.png

 

Hope my experimentation help the team...

 

Kind regards and thanks again.

Lorenzo

 

P.S. Tried to replace the channel EQ by the linear phase one: it screws everything up, the HP bypass happens almost 1/16th later, don't know what to think about it, looks that every plugin will behave differently wrt to precise automation, latency compensation imperfections ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...