Jump to content

Please Help! Forgetting an Audio Interface


Recommended Posts

A few months ago I was working on a project via Zoom, and now my projects ALWAYS auto-connect to "Zoom Audio Device" as the default input and output device. Is there a way for the program to remove or forget an audio device? It is frustrating to have to go into my audio settings and disconnect it every time I plug/unplug headphones, switch to monitors, etc.


I tried re-setting to my default settings but it doesn't change anything. Any help would be appreciated!

Link to comment
Share on other sites

Then you need to trash Logic's preferences.

First quit Logic and then follow these steps:


In Finder, top menu click on Go, then hold down the Option key on your keyboard and the Library icon will appear.

Click on it. It will take you to the hidden User Library.

Find the Preferences folder.

Inside this folder look for this file: com.apple.logic10.plist

Right-click the file and choose Move to Trash


Launch Logic. It has been reset. Then choose the things you need.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...