Jump to content

Logic Remote Not Connecting to Logic


Recommended Posts

Logic Remote used to work fine, now it constantly disconnects from Logic.


I've tried:

-Resetting the Wifi

-Erasing my Logic.10 cache and AU cache. I've done this by find the files in the Cache folder in Library, and erasing them.

-Restarting Logic, Restarting Logic Remote, restarting the ipad and Macbook Pro.

-I've also reinstalled Logic 10.5.

-I've updated the Logic Remote App to latest Version.

-I've updated my OSX

-I've tried erasing the iPad from the 'Control Surface' panel, found in Logic Pro > Control Surfaces > Setup. This didnt' really help before, as I was still getting the problem. But oddly, now I can't even erase the 2 ipads that are displayed there.

Sometimes it works on a fresh new Logic session, sometimes it doesn't appear at all.

'Paul D Macbook' appears on the ipad 'connect' dialogue box but when I select my 'Paul D Macbook', it just says 'Attempting to connect to Paul D Macbook'.


What I'm using:

MacBook Pro (15-inch, 2016) - 2.9 GHz Intel Core i7

Logic 10.5.1

OS X 10.14.6

Ipad Air 2

ios 13.6.1

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...