Jump to content

Region not responding to velocity change


Ash_hsA
 Share

Go to solution Solved by David Nahmani,

Recommended Posts

Hi,

 

I've been using Logic for about a month or so now, and whilst I can usually solve most queries with a few internet searches, this particular issue is driving me insane.

 

I made a MIDI region using the 808 base sample, but I can't change the loudness of it. I've created a 4 bar loop, and I'd like to bring it in quietly and gradually get louder. After watching a few YouTube videos I learnt how to transform a region using the crescendo feature on a kick drum, I just cannot seem to get this loop's loudness to change whatsoever. Even when I highlight all notes and slide the velocity bar to 1, the loudness stays exactly the same.

 

Any ideas on what it could be?

 

I've uploaded a screenshot just incase I'm missing an obvious setting.

 

Cheers!

Ash

632096436_Screenshot2021-05-04at21_05_15.thumb.png.183a6515ed0b8b4291b70618ea01fc61.png

Link to comment
Share on other sites

  • Solution

It's up to the synthesizer patch how it interprets velocity data, depending on how it was programmed.

 

In the case of 808 bass, in Alchemy, to increase the effect of velocity, do this:

 

1. Click the Volume button. The MODULATIONS section should show you the modulations for the Master Vol.

2. In the Velocity routing, increase the Depth.

 

1226565281_AlchemyVelocity.png.dec156d18de743c795bbd4a535365aeb.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...