Jump to content

Alchemy: "Blue Strand" preset plays the wrong notes


Recommended Posts

Hi all.

So, if I open a new software instrument track and play, for example a C note, it plays a fifth higher, a G. It doesn’t do it on older projects, just new ones. I haven’t been in and changed any settings, and can’t figure out how to change it. Please help!

Link to comment
Share on other sites

Did you check the Region parameter box on the upper left for Midi defaults? You have a Transpose setting there.

 

Thanks, but I haven’t touched it, it’s set to 0.

This is only happening since I updated to 10.6.2 earlier this week. Any new project is the same, old projects seem fine.

Link to comment
Share on other sites

Do you have a copy of Logic 10.6.1?

 

No, I just upgraded when prompted.

 

Updates can create new conflicts in a complex app like Logic. So it's a good idea to make a copy of the app for the scenarios like you experience right now.

You right-click the app in the Applications folder and you choose Make Copy. This way you can always revert.

 

I would also suggest to turn automatic updates off in your App Store and for MacOS as well.

 

Other than trashing the app and re-downloading it, I have no other potential fixes.

Link to comment
Share on other sites

How strange. It only seems to be the “Blue Strand” preset in Alchemy. I can’t see anything in the settings that is transposing the notes. All other presets seem normal.

 

not near my music mac, but... would suggest that the preset is tuned differently; more likely that, than the 'keyboard' transposing that one preset...

Link to comment
Share on other sites

Thanks so much!

A bit confused though, why would they tune this differently?

 

who knows? i've found with a few 3rd-party plugins, that an occasional preset is in another key. possibly, some quality of the sound that works best retuned. possibly an error (or insanity) on the programmer's part.

 

either way, as eriksimon points out, the fix is to simply retune that one preset.

Link to comment
Share on other sites

Well, I examined the sources (3) on their own, and the first source is in fact tuned correctly, it is the Twin Strings (source 2) that is 7 lower (or 5 higher) - but that source is in fact dominant in the complete sound of the preset; seems to me like the programmers made the "wrong" choice here. Either they have the workflow that source 1 determines the pitch, and the should have put Twin strings on source 1, or they should have transposed source two by +5 or -7.

You could also correct this by tuning Source 2 five up or seven down. However, that does change the sound, as it seems to be intentional that the thin sound of source 1 is a perfect 5th higher. That tuning makes the sound richer than it would be if it were unison.

Link to comment
Share on other sites

The audio samples for that preset seems named wrong, i.e. when checking them in quicklook the "Twin Strings C1.wav" plays G1 etc...

Yep, it is that. Maybe those "twin strings" on their own are made up of one string at pitch, and one at -5 or +7. The one at -5 or +7 in fact dominates the pitch, so it was a "misnomer", in a way.

Link to comment
Share on other sites

  • 3 months later...

Hi there,

 

I seem to be having a related issue. Would love some assistance, I am pretty much a beginner with Logic Pro. I recently updated to 10.6.

 

I have tracked the Vintage B3 Hard Rock Organ in my session and it keeps playing back what sounds like a 5th up from the correct note. If I move my playhead back slightly like a couple beats worth, it will usually correct itself. The global key settings are correct, I don't think you can 'tune' the organ from within the instrument itself so its not that.

 

It just plays back the incorrect notes when I play the MIDI region back from the very beginning of the clip, however if I move the playhead back to say a couple beats before that region will correct.....any ideas on this one? Is it the new update?

 

Since updating it is happening in another one of my sessions also, every now and again......

 

Thankyou Rosh

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...