Jump to content

Logic Pro X 10.6.1 in Catalina won't open


asr1997
 Share

Recommended Posts

Hey! I've been reading this forum looking for a solution for my problem but nothing seems to work :( so I decided to start my own thread because I'm starting to get desperate.

 

I've just updated from High Sierra to Catalina in order to get Logic Pro X 10.6.1, but now Logic doesn't open. At first it got stuck when exploring the Audio Units, then I emptied the Components folder and tried running Logic again. With the Components folder empty, the loading window freezes. I tried holding CTRL when loading and it opens, then I restart the preferences and activate Core Audio again and it freezes. I tried everything I read on the forums and saw in youtube videos and uninstalled and re-installed Logic multiple times but there's no way to run it properly. At this point I don't know what else to do, I regret updating to Catalina and 10.6.1 so much, cause everything worked just perfectly before that, I just wanted to try new Logic features. I just hope someone can help me

 

NA54tYAl.png

 

In the image it says "Updating information about Audio Units" that's when it freezes

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...