Jump to content

strange bug with plugins moving to the wrong track


guitboy
 Share

Recommended Posts

Hello Brain Trust,

 

So, I will be editing and suddenly it is like all of the instruments just shifted down a track but the regions stayed where they were.. or something. for no reason that I can't figure out the instruments shift and all the midi regions have the wrong sound on them... oddly hitting the undo button back a bunch of steps doesn't work.. I have found some ways to fix it when it happens but despite some efforts I can't figure out why it's happening...

 

any thought?

 

questions,

 

Thanks for your time?

 

Jamie

Link to comment
Share on other sites

How often do you save the project while you're working?

 

I save fairly normally. often-ish. why? I am able to ultimately solve it and sometimes can revert, but the point it... why is it happening and how to prevent it?

Link to comment
Share on other sites

Depending on the amount and type of editing you do and the amount of Undo Steps you have, Logic can create a huge memory footprint that might become unstable after an hour or more of working without saving.

I normally save after a couple of minutes of working on a project, and continue doing so.

Link to comment
Share on other sites

Two known bugs related to this issues occur either when having multiple Logic projects open simultaneously (which is recommended against) or in certain situations when performing an undo:

 

Software Instruments Randomly Get switched out and CAN'T BE UNDONE!

Yes, I think it tends to happens when I am using undo.... Is there a solution?

Link to comment
Share on other sites

I just got linked to this chain after a similar issue.. I am a bit unclear on whether perhaps this could be prevented in the future by disabling a certain key command that may be triggering the problem by accident.. Is that possible?
Link to comment
Share on other sites

Depending on the amount and type of editing you do and the amount of Undo Steps you have, Logic can create a huge memory footprint that might become unstable after an hour or more of working without saving.

I normally save after a couple of minutes of working on a project, and continue doing so.

 

I have wondered if the following might be an issue as well.. I have a tendency to do real time bounces and then to stop them a lot whenever I hear some little thing that I need to change... Do you think that could cause related issues?

Link to comment
Share on other sites

okay, I guess I will try to change my habits on that one, but in terms of the initial issue that I wrote you about, do you think that there may be a key command that I could disable that would help as well?

 

Do you also think that having an babyface interface that is 8 years old and should probably be replaced soon and same deal with an external hard drive.. Could that relate to issues like this and buginess as well?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...