Jump to content

tempo hell


Drumcoot
 Share

Recommended Posts

hi

i recorded a backing track on logic x 10.04 it was set to 104bpm, recorded brass section at a studio using logic 8, using a backing bounced, tempo was left at 120bpm. i used take folders.

bring it back to mine logicx opens the logic 8 files, I drag across the brass takes and the backing track, line them up, nothings in time, driving me crazy

any advice welcome

thanks in advance

Link to comment
Share on other sites

Thanks and yes to both suggestions, in the end I rebounded all tracks in place on original project, matched tempo on projects then it worked, I think some kind of flex marker issue but it wasn’t on I got a message about inactive flex markers, or tempo matching thingy, I’m quite old school user I do live recording with no click. I guess logic is for DJ producers these days

Thanks again

Link to comment
Share on other sites

IFirst of all if you're going to do it the old school way just turn off Flex and the files will always playback at the speed they were recorded, no matter the project tempo.

 

Now if you do need Flex, then you need to remove the wrong tempo information embedded into the files recorded in a 120 bpm project: Edit > Tempo > Remove Original Recording Tempo.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...