Jump to content

Logic Pro X 10.6 is missing!


rokkolino
 Share

Recommended Posts

Hello everyone. For a few days I have installed the new version of Logic pro X to version 10.6.2 Did I realize that the playhead is non-existent, as if it had disappeared? Any of you know how to help me solve? Thanks so much.1825000370_logic10.5.thumb.png.cb54629e93344484a68e3e5362ecbe8a.png600508714_logic10.6.2.thumb.png.3044004a60ebedb1839299fc1c9dd48e.png
Link to comment
Share on other sites

Are you running Logic on an older machine without Metal support?

 

Logic since 10.5.x has required Metal graphics, so if your machine doesn't support Metal there are a variety of problems in different versions of Logic from 10.5.0 onwards. The playhead is now drawn with Metal so it won't show up if your machine doesn't support it.

 

Revert to your previous version of Logic that worked for you on your machine is the fix, or upgrade to hardware that supports Metal.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...