Jump to content

Shaperbox 2 - MIDI Trigger - Solo'ing Conundrum . . .


mpmusicny
 Share

Go to solution Solved by des99,

Recommended Posts

Hi all -

 

I’m experimenting with Cable Guys Shaperbox 2, trying to use its Volume Shaper module to get a more defined, shaped kick-triggered-sidechain feel than I can get with simply putting a compressor on the “pumped” bus and using the kick signal as its external side chain. For plain 4-to-the-floor beats you can just control the volume shape from an LFO, but for more varied kick patterns, I wanted to try out controlling VolumeShaper via MIDI Trigger. This involves setting up an instrument track with the Shaperbox 2 MIDI-Controlled FX plugin on it, setting the “pumped” bus output to nothing, and then using the “pump” bus as the external sidechain into the Shaperbox 2 instrument track. You then place aliases of the kick pattern in exactly the same places as the actual kick track, so that the aliases trigger the Shaperbox.

 

It works really well and tight, but now I have a problem - whenever I try to (audio) solo any of the tracks going to the “pumped” bus I get silence, because the “pumped” bus is outputted to nothing. I’ve tried messing with various Group and VCA configurations, but nothing gives me what I want, which is to hear just that particular track solo’d.

 

I was wondering if any of you guys had run up against this and figured out a solution? For now I can solo individual sequences in the Main Window, but this feels clunky to me - more clicks, and for longer pads etc you have to go back to their trigger point. I had assumed and hoped that the Volumeshaper could be one-shot triggered directly by it’s external sidechain, but that doesn’t seem possible via audio, only MIDI, unless I’m missing something . .

 

In addition, one has to solo/mute both the Shaperbox track and the “pumped” bus in order to hear solo/mute for the whole bus, that can be more easily achieved with a VCA or Group.

 

Anyway, I hope this all makes sense, and any ideas with be gratefully received!

Link to comment
Share on other sites

Try setting the "pumped" bus to Solo-safe mode, then it won't be turned off when you solo the other track...

Hey Des,

 

Thank you so much! Solo-safe-ing the "pumped" bus did not work, but Solo-safe-ing the instrument track with Shaperbox on it did! (perhaps that's what you meant . . ) Wonderful solution - thanks again . .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...