Jump to content

Logic freeze on starting while loading Studio Strings


BobyBonobo
 Share

Recommended Posts

Hi Everyone,

 

I'm new here, I hope everyone is doing well ! :D

I have a big issue when I'm opening Logic Pro X, it came from nowhere... when I'm opening a session where I used the instrument "Studio Strings" from the official logic library the loading of my session is freezing on the "Studio Strings" loading and then I have to force to quit logic then.

It's very strange, I tried to re-install studio string, it's doing nothing, I tried also to open one of my sessions where I'm using the instrument, I can import all the channel on a blank session except the one with studio strings... if I do, it's freezing again.... :roll:

I have logic 10.4 and I'm on Mac Mojave.

It was working perfectly today and then tonight no more...

I looked on google if I could find any solutions but I did not, if anyone has already met this before, please help :)

 

Thanks !

 

Boby

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...