Jump to content

Audio disappears on replay inconsistantly


Jake S.
 Share

Recommended Posts

I have an intermittent , recurring problem with Logic ProX 10.6.2 where after recording several tracks, saving and returning to the project I get no audio on some or all of the tracks. I have watched every YouTube fix I can find without finding a solution. I have confirmed "stereo output" in all the buses, reset audio output in preferences, checked the software monitoring box in "customize control bar and display", re-downloaded both the latest Big Sur and re-installed Logic.

 

Sometimes 1-3 tracks will still play back but the others are "silent". More often no audio in playback when I go back to edit after Logic has been shut down.

 

Has anyone seen this?? Any further suggestions?

 

Thank you!

Link to comment
Share on other sites

Nope. Trashed it. Downloaded the next off the apple store.

I've had this problem for 2 months. This is my 3rd cycle downloading a new copy of Logic and updating my OS. Seemed to solve it temporarily but I think it's just because I bounced a copy and didn't go back. I'm still working on this one. I still have audio on 2 tracks of this last composition. If I create a new track and record it, I can hear it. Strange...

Then it the audio wil

Link to comment
Share on other sites

Triplets and JakobP

Thank you so much for reaching out and taking the time to help me.

I believe I found the source of the problem. It's a connection issue with Kontact/Native Instruments whereby Logic can't find the NI plug-ins after I shut it off. So the midi is there but no instrument plays. I'm hoping re-loading the NI plugins will resolve it.

Thank you so much again for your help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...