Jump to content

Play etc missing from 'Global' Controller Assignments


zaybz
 Share

Go to solution Solved by JakobP,

Recommended Posts

I'm setting up a control surface with Logic. (Korg Nano Kontrol Studio)

 

I'm on Logic 10.2 on 10.14.6

 

Problem: When I go to Controller Assignments, everything works fine, BUT:

 

Problem 1: 'Play', 'Stop' and other transport buttons are missing from the 'Global' Class of parameters.

 

Problem 2: When I select the Key Command Class, then the 'Show...' button doesn't work - I click it and nothing happens.

 

Bear in mind: When I use the default installation of my control surface, the transport buttons are included and work fine. It's just when I set it up manually (which is necessary for my situation) that the transport buttons go walkies.

 

Thanks!!!!

 

Any ideas as to what's going on? Any fixes or workarounds?

Link to comment
Share on other sites

Not sure what's happening there, but you could try make the assignments in the keycommand editor instead, simply select the command and use the button "Learn New Assignment", bottom right...

 

Thanks! This worked!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...