Jump to content

Logic runs out of audio tracks at 32!!


kinnyboy

Recommended Posts

For some reason after opening track 32 in the arrange window Logic will not let me have any more audio tracks even though in the Audio Hardware and Drivers window the slider is set to max audio tracks 70.

 

In the environment there are only 32 audio faders as well. Should there not be 70??

 

Sorry if this is an easy fix as im sure it is. A glance through the manual has revealed nothing!!

 

many thanks

Link to comment
Share on other sites

This one took me a while to figure out when I first started with Logic.

 

1. In the Environment, select New/Audio Object

2. Double click the newly created Audio Object. It should turn it into a fader

3. On the left, in the parameters, change the Channel option from Off to whatever number track you want it to be. So 33 I guess if you're already at 32.

 

See if this works for you.

Link to comment
Share on other sites

I had 70 audio tracks set up in the Audio drivers page but I was only given 32 in the environment. I set this up in the Logic Start template thing under preferences. Weird!

 

The setting in the Audio > Audio Hardware and Drivers[/url] is independant of the number of Audio Track Objects present in your environment. The driver setting is your max number of Audio Tracks needed on your system (although as you saw, it's fairly easy to change), while the number of Audio Track Objects in your environment is the size of the mixer needed in a particular song.

 

For example, in a mastering session, you could have only 1 Stero Audio Track, a couple of busses and one stereo Outputs, but you don't need to reset the driver to 1 Stereo Audio Track.

 

Does that make sense?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...