Jump to content

Varispeed Issue


gfmcquaid

Recommended Posts

I tried to change the tempo of a project using Varispeed with the Speed Only option selected, not the Varispeed (tempo and pitch). The project tempo did change along with the pitch. When I moved the percentage back to 100% the pitch also went back to the original key. I am running LogicPro 10.7.2

 

What am I doing wrong?

 

Thanks

Link to comment
Share on other sites

David thanks. It is not a one-off. I reloaded an existing project and the varispeed worked as programed for that project. Interestingly enough the current project is acting perculiar when I vary the speed, not all tracks changed pitch (audio tracks changed pitch but at least one midi track performed correctly that is changed tempo without changing pitch) and the project has a lot of static
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...