Jump to content

SMPTE doesn't start at 10:00:00:00


Zipfunk
Go to solution Solved by David Nahmani,

Recommended Posts

When I open a new project (not a template) the TC always starts at 01:00:03:600 for no reason I can find.

 

If anyone has a thought on this I'm all ears.

Its not an issue as I've corrected it inside my templates but when I open a new project the issue is still there.

 

File this problem under 'annoying but not a game changer'

 

Drew

Link to comment
Share on other sites

  • Solution
Usually the director I work with sends his projects with that frame rate. What do most other people use?

 

I'm not really married to any frame rate, only what they project comes in at

If you remember this recent discussion, it was brought out that Logic does not truly support that frame rate? Re: SMPTE Questions

 

I suppose the workaround to that bug is either to use another frame rate, or to manually enter "1" in the "Plays at SMPTE" value field in the synchronization settings every time you start a new project? Or create a template set up correctly and start new projects from that template.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...