Jump to content

MIDI Piano Sustain Automation Not Working


Cayce

Recommended Posts

Tried figuring this out for myself but can't find any relative posts. Simply enough, I have a track of MIDI piano notes that won't respond to the sustain automation. In the attached image, you'll see I've dropped the sustain down to zero, but the notes sustain anyway.

 

I've just gotten back onto LPX after WAY too many years in Pro Tools, so I'm sure it's something (embarrassingly) elementary I'm overlooking... appreciate the patience and assist.

 

Thanks.

LPX-Issue_011422.png

Link to comment
Share on other sites

Ok, so it wasn't me. After breaking off and taking time to post this, I went back into LP and the sustain was working. I honestly had previously tried for a good ten minutes to get it to work, changing no settings in the process, to no avail. Took a break, went back, and it's working as it should. So, the new question is, why would it do that? I shut down my entire system and restarted before getting into today's session, because I know MIDI to be resource dependent and wanted all CPU resources to be available... but it tricked me anyway.

 

Any ideas on why?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...