Jump to content

Way to turn off midi note double click function?


xgman

Recommended Posts

Is there some way to not have the Event List open up when double clicking a single midi note in the piano roll? I do it buy accident a lot and it's real annoying to have to close the Event List window which shows just the one midi not event. I never notified this function on prior LP versions.
Link to comment
Share on other sites

Is there some way to not have the Event List open up when double clicking a single midi note in the piano roll?

No, that's not possible. However that behavior was always there in Logic, so you may want to try to find out how come you've been doing it by accident a lot only lately? Did you change your mouse preferences for example recently?

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...