Jump to content

Solo not working anymore


phermann
Go to solution Solved by fuzzfilth,

Recommended Posts

Hey there,

there are some weird things cropping up these days and I hope that it's just me being relatively new to all of this and not related to my setup/compatibility.

In one of my projects, I am not able to solo anything anymore. When I click the Solo button, it highlights, but everything else just keeps playing.

solo-problem.thumb.gif.7cb08e6dabe21422a187d07a13b984d0.gif

When I checked in my key commands, I found that there is an exclamation mark next to two solo functions telling me that there seems to be a system key command overriding this one? Don't know whether this is related, but I checked the systemwide key commands and "S" is not assigned to anything (this would have been weird anyway...)

769688075_Bildschirmfoto2022-01-27um08_55_07.thumb.png.6fbbc837e9d884b0e890f7b644301792.png

Any hint as to what I am doing wrong would be greatly appreciated!

Link to comment
Share on other sites

Clicking and key commands are not related, so a conflict in key commands (which you have since there is S assigned to "Solo Track" as well as "activate Solo Tool") will not interfere with clicking a Solo button. Most likely you have Solo'd some summing Aux downstream or maybe even the Stereo Out. There's a big S button above the Track header list. If this remains yellow, click it to clear all Solos.
Link to comment
Share on other sites

You're in Tracks view. Switch to All view and confirm that nothing is Solo Safe (red slash through the S-button). Is 'MixOut' the Stereo Out or a mastering Aux ? If the latter, it is not visible in Tracks view and is possibly Solo Safe which will prevent Solo from muting anything that goes through it, which is everything.
Link to comment
Share on other sites

That seems exactly to be the problem. I have everything going to Mix Out (which is Solo Safe) which then in turn is sent to the Stereo Out. When trying to set all the outputs to the Stereo Out, it works just fine.

What I don't get is: If I disable Solo Safe on the Mix Out, obviously I don't hear anything when I solo a track as its output is set to Mix Out. Do you have any suggestion how to create a better routing where I can have a track summing all my tracks together BEFORE being sent to the stereo out with solo still working? I am working on a film project and would like to have all the music summed to one track that I can manipulate without effecting the dialogue.

Link to comment
Share on other sites

Sorry David, didn't see your questions until after posting. I have to admit that I am using a pre-built template by Spitfire Audio and it isn't 100% clear to me why they put two Output channel strips in there.

Mix Out is the name of a track that I set as an output for all my instrument tracks so I can manipulate those independently from the dialogue.

Link to comment
Share on other sites

  • Solution
If I disable Solo Safe on the Mix Out, obviously I don't hear anything when I solo a track as its output is set to Mix Out.

Solo on a track mutes all other tracks, so it does not matter whether you're going through an extra Aux or not:

 

solo.gif.7d78ce9ba40c3734220bcffd7468f766.gif

However, if MixOut is a Track in Input, this won't work. What you can do then is have both, an Aux and a Track, both receiving the MixOut bus. The Track is muted and you can record quietly to it without disturbing Aux's Solo business.

Link to comment
Share on other sites

Thank you so much, this works for now! However, I see two problems with this approach:

1) I still can't solo the Mix Out (e.g. in order to double-check whether everything's sounding fine in the recording)

2) Where would you apply general FX (EQ, Limiter, etc.) that are supposed to effect the whole thing? Would you add another Aux Track to the chain in order to make this work?

Link to comment
Share on other sites

1) I still can't solo the Mix Out (e.g. in order to double-check whether everything's sounding fine in the recording)

Sure you can. Soloing the MixOut Aux mutes everything that goes directly to Stereo Out, so you correctly hear the music but not the dialogue. Same for the MixOut Track.

 

apply general FX (EQ, Limiter, etc.) that are supposed to effect the whole thing?

MixOut being a Track does not print its own plugins to the file it's recording, there's two ways around that: 1. Use yet another Bus and Aux named Mastering before MixOut, or 2. Put the FX into the actual Bus object, not the Aux. This might seem confusing, but hear me out:

 

When you're routing something to a Bus, the output of that Bus appears on a Track or an Aux, wherever you can grab it. But hidden there's an actual object at the end of that Bus, aptly named Bus object. These come from a time when Logic didn't have Aux objects, and are largely superseded by Auxes.

 

However, while a Bus object does not have the nifty features of an Aux (no Sends and no input selector), its plugins affects the bussed signal before it gets distributed to any and all Auxes or Tracks that happen to receive it.

 

So go to the Environment, select New>Channel Strip>Bus, then select the correct Bus in the Inspector to the left. Now you can put in plugins and these will process the bussed signal which then arrives at both MixOut-Aux and -Track.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...