Jump to content

SUPER BIZZARE STUFF - Marquee & Scissors Tool [SOLVED]

Go to solution Solved by LogicIsDoomed,

Recommended Posts

I just upgraded to Logic 10.7.2 & Mac OS Monterey 12.2.1


When using the Marquee and Scissors tools to cut audio... SUPER BIZZRRE things are occuring in LPX.7.2


When I do my cuts and hit the delete key the cut portion is removed.


But when using the Marquee, I make the cut then hit the delete key and the cut portion is removed..

upon play back 2 - 3 seconds of additional audio on the right is also missing (audio which I did NOT cut).


But when using the Scissors, I make the cut then hit the delete key and the cut portion is removed..

upon play back, the removed audio is played back even though that region is gone/not visible in the Arrange/Main window.


Same thing is now occuring when using Logic Pro 10,6.3. This never happened previously in 10.6.3!


What the hell??? :twisted: :twisted:


Please help!!! :?: :?:

Link to comment
Share on other sites

Have you tried all the usual troubleshooting stuff you wil get inevitably asked to do ? Like,

- close+open the Project, problem persists ?

- quit+relaunch Logic, problem persists ?

- try on a new Project, problem persists ?

- restart computer, problem persists ?

- quit Logic, drag Logic Preferences to the Desktop, problem persists ?

- try in a different user-account in the computer, problem persists ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...