Jump to content

Quick Sampler, don't copy samples?

Go to solution Solved by ozinga,

Recommended Posts

I noticed that every time when I save a custom Quick Sampler instrument, Logic makes a copy of the sample(s) used. I don't want Logic to do that. My custom Quick Sampler work fine without the duplicate copies... I went ahead and deleted the duplicates from Plug-In Settings/Quick Sampler/Samples and all my custom QS instruments still work perfectly.


My question is, how do I tell Logic to not save the samples when creating custom QS instruments? I've searched high and low for the setting, checked the QS preferences as well as Logic's general preferences but I can't seem to find anything relevant. Hope someone here can chime in!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...