Jump to content

Exported MIDI region has empty measures

Go to solution Solved by triplets,

Recommended Posts

I am exporting a region from Logic starting on bar 4. When I import that region into Reaper or Studio One there are 3 empty measures inserted before the region plays. If I import that region back into logic this doesn't happen. I have tried every sort of setting in Logic (format 0, 1, etc.) and the behavior doesn't change. Is there something I can do about this?


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...