Jump to content

Project Doesn't Open- only the time position counter shows up? [SOLVED]

Go to solution Solved by fuzzfilth,

Recommended Posts

This is a new one for me, and I'm sure it's some sort of Apple thing I missed...


When I ago to open the "Aztec Set 2" project ( it's a live recording) , the only thing that shows up is the counter. Possible I did something wrong when closing the project, just need to know how to get back to it.


I have tried opening from "recent projects" inside Logic as well going directly to the folder. Same result.


"Aztec Set 1" and everything else opens up just fine...






Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...