Jump to content

Flex Pitch Isn't Working (Tried many other suggested fixes) [SOLVED]

Go to solution Solved by fusbur,

Recommended Posts

Hello! In my vocal audio region, Flex pitch boxes aren't showing up for me to be able to edit them. What's particularly curious is that is gives me the option to 'create midi track from flex pitch data.'

I've tried:

-Removing original tempo

-Write Project Temp to Audio file

-Flattened/Merged the file

-turned logic on/off as well as flex mode multiple times

-re-analyzed the file for flex pitch multiple times

-Turned 'flex and follow' on and off in the region inspector

-bounced in place

-convert to new audio file

-turned off all plugins

-turned to mono


Also: It's a simple, clean audio vocal file - it isn't busy


Please help!! Can't figure this out. Thanks!!


Also attached a screenshot



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...