Jump to content

Optimize question


Recommended Posts

I recorded a long session with many takes without stopping record. I trimmed away all the takes except the last one. Now I want to optimize the file so I don't use gobs of disc space. When I select it and choose Optimize from the Audio menu in the Project pane, it says:

Inappropriate file type!

Please select PCM audio files which are not Apple Loops before applying that function.

I don't get it. What is going on?

Link to comment
Share on other sites

You probably want to convert the trimmed regions to individual audio files, I guess?


Select them, then control-click on one, and choose Convert -> Convert to new audio file(s)...


Or in the project panel, select the regions, control-click and choose Save Regions as...


Then remove the original source recording...


I'm not sure why you're getting that warning with the Optimize File option - what format are your source recordings?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...