Jump to content

Echo Problems with Beat Mapping

Recommended Posts

Hi LPH Community,

I was sent a song to add keyboards. The tracks I was sent- an acoustic rhythm track- is beat mapped. My keyboard contribution has the Logic Echo plug in.


My problem:


When I bounce the project and listen to play back I'm hearing the echo plugin respond to the beat mapping. I'm getting those "whooshes" that happen when you turn the note value while your instrument is playing. I don't want this.


Interestingly, in the project itself- before bouncing the project down- I'm not hearing the beat mapping affect the echo plug in.


I tried setting the project to one tempo, but that's not sounding nearly as good.



Anyone have any thoughts as to how I can keep my echo plug in and keep the track beat mapped without hearing the beat mapping affect the echo plugin with those "whooshes"?


Thanks for your help!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...