Jump to content

When I begin to beatmap, I lose my cue's pre-roll (bars 1-8) [SOLVED]

Go to solution Solved by Atlas007,

Recommended Posts

For the life of me, I can't figure this out. In a film I'm scoring, I've created a new file for a new cue, using the Bar Position - changing from 1 to 9, then

changing "plays at SMTPE" to 01:0X:XX:XX. I've removed all automation, any beat mapping, time sigs, etc., and unfroze some frozen tracks. It worked great! I created markers, (which also went fine), but cannot beatmap without the cue start jumping back to bar 1, eliminating the 8-bar pre-roll. I can change the bar position back to 9 manually, but if I try to beat map again, it again moves the cue start to bar 1. Any ideas?


Thank you!

Link to comment
Share on other sites

Wild guess: have you tried creating (manually) a tempo change at bar 8; them start the beatmap from there?

Also, avoid putting anything before; ever...


Thats an interesting solution, it might just work.


I tend to manually tweak temp tracks manually myself, even using tempo change curves. I've never tried this beat mapping cue approach, I just learned about it recently myself, been meaning to give it a try. I actually do think it will be helpful to give the Beat Mapping track an event to map to at Bar 1, might as well just put a Tempo event there, it may not even have to be a different tempo.

Link to comment
Share on other sites

Hey thanks for the ideas from both of you!

I've started to create a new cue. I duplicated the very 1st cue file, as it has all the settings/tracks and movie as I needed them. Renamed it, opened it, and then unfroze and unhid all tracks, deleted every region and it's automation, deleted all markers, time signatures and beat mapping. The file that was duplicated started at 01:00:00:00.00. Yet, after doing all the the deleting, I notice in my tempo list that measure 1 isn't at the beginning, but instead roughly several seconds into the film. (Perhaps in getting rid of beatmapping, etc., 'out of order'? Seems strange.). So I go into File > Project Settings > Synchronization and change it to the correct SMPTE of 01:00:00:00.00. All seems good. I rechecked that I deleted everything I could think of and double checked in lists.


Then I go back to Project Settings > Synchronization and enter the new cue start as measure 9 at 01:05:49:20.00. Worked great! I did change the beginning tempo at that point, to be closer to what would be needed for the count in to the cue (a live recording). I then created new markers for the new cue. BUT again, when I beat map, whether it's on the 1st measure, m.9, or following measures, the cue start jumps back to m.1. I added a marker for the preroll, and all the same behavior repeats itself. I tried to beatmap bar one, it happens again. I tried to beatmap bar 9, it happens again. Trying to beatmap any marker ends with the same result.


So I added a tempo change at bar 8 per your suggestion. Then when beatmapping markers, the cue start jumps to bar 2! I don't know whether to laugh or cry. But this was good info! In my tempo list, I adjust that tempo change from bar 8 to bar 1 by dragging on the measure number, itself, in the tempo list. It held when I beat mapped!


And so, a thousand thank you's to you!

May I ask, what made you think of that?

Am I'm missing or overlooking something when setting up? I've beatmapped many projects and never had this issue before.

Thank you for your time and expertise - you are so kind to take the time and give your feedback to so many - THANK YOU.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...