Jump to content

How to trick incompatible Audio Units?

Go to solution Solved by venk.ivanov,

Recommended Posts

Hello guys,


I know you're all indispensable knowledge bearers and I've gotten to the point where I need to turn to you for help..


Recently I've updated to 10.7.3 and did AU Re-scan. The issue is that upon firing Logic, the pop-up telling me "You are using incompatible Audio Units." appears and gives me the option to Ignore or Start Plug-in Manager... No matter if I click the first or the second option, it leads to Logic Pro hanging (Not responding) and I have to force quit it. I've got more that 1400 AUs and there is no way to locate those 19 AUs, that did not pass AU Validation, manually. I've tried launching Logic in safe mode, but same happens.


Any ideas how to proceed, cause I've got none... MacOS 11.6.5, iMac Late 2015 27" Retina 5K, 32GB RAM, 4.0GHz.


Thanks in advance for the help!

Link to comment
Share on other sites

  • Solution
Update: Shortly after I posted here it appeared that there was an odd pop-up behind Logic's loading window that caused all the trouble... I succeeded in opening the plug-in manager and tracked down those failing AUs... It happens too often that I post or ask about something and then it solves, haha.
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...