Jump to content



Recommended Posts

So last night I got fed up of Logic scanning all my unusable plug ins and decided to delete them as they came up as unrecognized


Issue is. That now superior drummer is refusing to read any MIDI that is written. It worked perfectly fine before and the samples play when I click on the drums within the plug in.


Anyone have ANY idea for a fix at all??


it for a mix currently and have spent far too long for it to not work now


EDIT: I have tried rescanning everything and have reinstalled SD2


the midi works fine if I use another program like EZdrummer. It is literally just superior that won’t read it and I can’t find any settings on the plug in to change the midi I/O

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...