Jump to content

Imported Audio not fulllength


Recommended Posts

I have a project now where imported audio does not import as full-length regions. When I import the .wavs, the come in as partial length depening on the information in the region. So some tracks are full length and some are not and they imprt with slightly different start points.


When I take the same .wavs and import them into a brand new logic project, they come in all full length and at the same starting point. Is it possible I changed a setting or could my project be corrupted?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...