Jump to content

New MacBook Pro not detecting microphone? [SOLVED]

Go to solution Solved by conanthewarrior,

Recommended Posts

Hi everyone, I finally got my 14 inch MacBook Pro.

I am happy, but one issue- the interface is working with an adapter (old usb to the usb3 port) and is working for me in logic fine, but there is no signal when I try to use a mic.


Has something changed on the latest version of logic as everything else is good.


It’s probably something simple I have forgotten with my memory issues.


Thanks for your help in advance, Conan.

Link to comment
Share on other sites

Yeah, I had to quit logic and restart to do it that’s already done.


It’s odd, I have it set to input 1-2 like I used too, at least I think I did. I had a bad head injury and my memory is bad now.


So signal is showing on the interface, coming through the monitors, but not showing in logic.

Link to comment
Share on other sites

did you check logic in system preferences>security & privacy>privacy>microphone? and is the microphone selected as input IN logic's own audio preferences?(hmmm, just posted all this on another thread today!)

The first part yes I’ve done that part.


The second, I’m unsure. Where do I check? I can’t see anything in preferences under audio for this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...