Jump to content

Mouse scroll wheel on volume fader with Logic Pro X


Recommended Posts

OS12

LP 10.7.4

Mac Studio

 

The volume fader in the inspector or mix window does not respond to scroll wheel of any tested 3rd party mouse except Apple's own magic mouse or magic trackpad. I had been using older Logic on older computer until lately and always used a logitech mouse going back 10 years or so and the mouse scrollwheel ALWAYS was able to control the volume fader with a very fine 0.1 db step increment. 

 

After updating to mac studio with brand new OS and latest logic this no longer works.

 

Also tried logitech m510, kensington forever mouse and HP x3000 g2 mice. All have the same issue. Have tried installing software for the mice and they do not change anything.

 

 

 

PS - As a temporary workaround you can still control it by just pressing down on a mouse button while scrolling the wheel. This is annoying but it's a workaround hopefully until it gets resolved

Edited by Aramism
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...