Jump to content

Unable to turn on Input monitoring on the "Track."


Chum
 Share

Go to solution Solved by Chum,

Recommended Posts

I can't figure out why I can't turn on the input monitoring button on my tracks. I go to configure tracks and all the other buttons turn on and off but not input monitoring. Any ideas? Thx! 1342177899_ScreenShot2022-05-14at11_42_34AM.png.e3fe96aa26325c3f8b8c38aa1593ff60.png

Link to comment
Share on other sites

Is this an audio track or a software instrument track? It's not visible from your screenshot. Software Instruments don't have and don't need Input Monitoring.

MacBook Pro 16'' 2019, 2,4 GHz 8-Core Intel Core i9 64 GB 2667 MHz DDR4 / macOS Monterey 12.3.1 / Logic 10.7.4

Link to comment
Share on other sites

3 minutes ago, Chum said:

This is an audio track. The screen resizes as if it’s adding the input monitoring button. But it doesn’t add it to the screen. 

Are you using an audio interface?

Logic Pro 9 Master Pro and X certified - ProTools 10 & 11 Certified Operator
2 x 3.06 Intel Six-Core 24 GB RAM, Logic 10.5.1, 10.14.6., UA Apollo - 2012 i7 MBP 16 GB Logic 10.6.3, 10.15.7
Contact me for Logic help (Teamviewer, Zoom, Skype) - http://www.ultimatestudiosinc.com

Link to comment
Share on other sites

3 minutes ago, Chum said:

This is an audio track. The screen resizes as if it’s adding the input monitoring button. But it doesn’t add it to the screen. 

Does the track have a valid audio input?

MacBook Pro 16'' 2019, 2,4 GHz 8-Core Intel Core i9 64 GB 2667 MHz DDR4 / macOS Monterey 12.3.1 / Logic 10.7.4

Link to comment
Share on other sites

12 minutes ago, Chum said:

The input works fine. Currently using a basic Scarlett 2i2.

Could be a graphical glitch if you're able to record or Logic sees the Scarlett.

Computer restart is the best remedy.

Logic Pro 9 Master Pro and X certified - ProTools 10 & 11 Certified Operator
2 x 3.06 Intel Six-Core 24 GB RAM, Logic 10.5.1, 10.14.6., UA Apollo - 2012 i7 MBP 16 GB Logic 10.6.3, 10.15.7
Contact me for Logic help (Teamviewer, Zoom, Skype) - http://www.ultimatestudiosinc.com

Link to comment
Share on other sites

6 minutes ago, Chum said:

Do you think uninstalling Logic then reinstalling would help? Would I lose channel strip presets if I did that?

No, just trash the preferences as an easier step.

Logic Pro 9 Master Pro and X certified - ProTools 10 & 11 Certified Operator
2 x 3.06 Intel Six-Core 24 GB RAM, Logic 10.5.1, 10.14.6., UA Apollo - 2012 i7 MBP 16 GB Logic 10.6.3, 10.15.7
Contact me for Logic help (Teamviewer, Zoom, Skype) - http://www.ultimatestudiosinc.com

Link to comment
Share on other sites

30 minutes ago, Chum said:

Input 1. But the problem is with any and all tracks. 

And the scarlett is selected as input and output device in Logic?

Logic Pro 9 Master Pro and X certified - ProTools 10 & 11 Certified Operator
2 x 3.06 Intel Six-Core 24 GB RAM, Logic 10.5.1, 10.14.6., UA Apollo - 2012 i7 MBP 16 GB Logic 10.6.3, 10.15.7
Contact me for Logic help (Teamviewer, Zoom, Skype) - http://www.ultimatestudiosinc.com

Link to comment
Share on other sites

...same, same...been that way for a while now, not fatal, but really annoying...(sigh).../s~

mbp13/e2011 | 2.7ghz.i7 | 16gig.ram | 512g/1tb ssds | osx 10.14.6 | logic10.5.1
mbp16/e2020 | 2.3ghz i9 | 16gig.ram | 1tb ssd | osx 12.1.0 | logic10.7.2
reaper6.42/64 | focusrite.2i2 | parallels/win7/win10

Link to comment
Share on other sites

Posted (edited)

FWIW:  I've seen this behavior in LPX 10.5 - but not every project.

Edited by cleamon

Logic: 10.5.0 | MacOS: 10.14.6 | iMac (Retina 4K, 21.5-inch, 2017) | Steinberg UR242 | Motu 828MKII FW
Bored out 90 Over with three Stromberg 97's

Link to comment
Share on other sites

1 minute ago, cleamon said:

FWIW:  I've seen this behavior in LPX 10.5 - but not every project

which would be one more reason to upload one in which it occurs 

MacBook Pro 16'' 2019, 2,4 GHz 8-Core Intel Core i9 64 GB 2667 MHz DDR4 / macOS Monterey 12.3.1 / Logic 10.7.4

Link to comment
Share on other sites

Posted (edited)

Ok, by experimenting, I found that if I add an audio track and check the Input Monitoring checkbox in the new track dialog, it starts working correctly, even if I later uncheck that.

** update ** that's not consistent either

Edited by cleamon
update

Logic: 10.5.0 | MacOS: 10.14.6 | iMac (Retina 4K, 21.5-inch, 2017) | Steinberg UR242 | Motu 828MKII FW
Bored out 90 Over with three Stromberg 97's

Link to comment
Share on other sites

16 minutes ago, polanoid said:

which would be one more reason to upload one in which it occurs 

Well, the (10.5) project I found that exhibited this behavior, now works correctly after adding a new track with Input Monitoring checked (even though I didn't save it).  Even tried reverting to previous versions and it works correctly every time. Weird.

Logic: 10.5.0 | MacOS: 10.14.6 | iMac (Retina 4K, 21.5-inch, 2017) | Steinberg UR242 | Motu 828MKII FW
Bored out 90 Over with three Stromberg 97's

Link to comment
Share on other sites

MacBook Pro 16'' 2019, 2,4 GHz 8-Core Intel Core i9 64 GB 2667 MHz DDR4 / macOS Monterey 12.3.1 / Logic 10.7.4

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...