Jump to content

Drag Audio to Track Header to create Sampler Problem


ozinga
 Share

Go to solution Solved by David Nahmani,

Recommended Posts

Hello,

I do not know what happened but when I drag an audio file from the Main Window to the Track Header area and select an option to create an instrument, nothing happens.

It works if I drag it from the browser.

Weirdly this happens on MB Pro M1 Max 12.3.1 and Logic 10.7.4 but it works as usual on my MB Air M1 Machine. Maybe I did something and do not know what :)

I restarted the Mac but the result is the same.

 

Thanks!

Here is a video

https://www.dropbox.com/s/ljw6da6bzs43c3t/Screen Recording 2022-05-17 at 21.42.43.mov?dl=0

Link to comment
Share on other sites

4 hours ago, ozinga said:

Random files actually.

But I created a new user account and it worked there. After that, it also worked with my main account. Weird :)

Thank you for the tip!

Yes that's weird but good to hear that resolved the issue. Normally issues that occur in your account but not in a new account you create on your Mac indicate some kind of issues with your preference file (like. a corrupted preference file). If the issue comes back, let us know. 

  • Like 1

My new Logic Pro Book is out!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...