Jump to content

How do I uncheck Bypass All Effect Plugins?

Go to solution Solved by Logicman2,

Recommended Posts

  • Solution
7 hours ago, Atlas007 said:

Normally clicking again on it (Bypass All Effect Plug-Ins) should remove its checkmark...

I figured it out. I have EZdrummer Plug-in loaded and no sound was coming through. I thought (Bypass All Effect Plug-Ins) was the issue but it wasn't. I figured out why there was no sound for EZdrummer. After that I added a compressor and after doing that I was able to uncheck (Bypass All Effect Plug-Ins). I assumed it was for all plug-ins. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...