Jump to content

Track tempos changed

Go to solution Solved by tjallen55,

Recommended Posts

I have a project with 19 audio tracks. 1 is an imported stereo scratch track and 18 are recorded drum mics. I used the scratch track to record drums at 144 bpm. Everything was fine. I wanted to group the drum tracks and time align the drum beats to tighten them up. So I made a “Save As” copy first for backup. Somehow my 18 drum tracks have changed to 134 bpm. Original project tempo was set to Keep at 144. Very frustrating. Even the back up copy has done this. How can the tracks tempo just change. And I cant get it back. Also the scratch track aif file has got off tempo different than the drum tracks. I had to reimport it to get back to original tempo. Also, before the Save As, I had grouped the drum tracks (take tracks) and checked Editing and Quantize-Locked. 

Edited by tjallen55
Link to comment
Share on other sites

I can see it and hear it. Project tempo did not change. It’s still 144 Keep. I have not tried playing any of the audio files from the finder yet. I did try moving (copy/paste) the regions to a new project set at 144. That did not fix it. The files show as around 134 bpm using the Smart Tempo analyzer. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...